Indatel Webshop
  • Home
  • Contact
  • Inloggen
  • Registreren

Aanbiedingen

MP45 - MS teams telefoon

Yealink MP45 - MS teams telefoon

Beschrijving

De MP45 werkt als een randapparaat van de computer en is ideaal ontworpen voor dagelijks gebruik op het bureau en hot-desking door gebruikers van softphones een vertrouwde telefonie-ervaring te bieden met gebruiksvriendelijke gebruikersinterface en eersteklas audioprestaties. De ergonomische handset en handsfree microfoon zijn ook geschikt voor klanten die de voorkeur geven aan apparaten die vrij zijn van draagstress.

Specificaties

  • 4-inch capacitief aanraakscherm
  • Ondersteunt Busylight
  • Ondersteunt RJ bedrade headset
  • Optimale HD-audio
  • Yealink ruisbestendige technologie
  • Full-duplex handsfree speakerphone met AEC
  • Speciale Teams-knop
  • Gebruikersinterface op maat van Microsoft Teams
  • Compatibel met Teams en Skype voor Bedrijven

Inhoud van de verpakking

  • 1x Yealink MP45 USB-telefoon
  • 1x Handset met handsetsnoer
  • 1x Standaard
  • Snelstartgids

PDF DATASHEET

Nu € 114,91
(€ 139,04 incl.btw)
Info Bestel
W56H handset, incl. voedingsadapter

Yealink W56H handset, incl. voedingsadapter

Beschrijving

De Yealink W56H draadloze DECT-handset is een premium telefoon die is ontworpen met robuuste hardware, ideaal voor bedrijven die meer capaciteit nodig hebben om zware gesprekken aan te kunnen. Het is ook compatibel met Microsoft SIP Gateway, waardoor naadloze Teams communicatie ervaringen.

Specificaties

  • Uitzonderlijk handsfree praten
  • 2.4” 240 × 320 kleurenscherm met intuïtieve gebruikersinterface
  • Headset aansluiting via 3,5 mm aansluiting
  • Tot 30 uur gesprekstijd
  • Tot 400 uur standby-tijd
  • Elegant toetsenbordontwerp met verlichting en toetsenbordvergrendeling

Inhoud verpakking

  • W56H-handset
  • Oplaadbare lithiumbatterij
  • Riem clip
  • Voedingsadapter
  • USB-oplaadstation

PDF DATASHEET

Nu € 116,35
(€ 140,78 incl.btw)
Info Bestel
Er zitten geen producten in de winkelwagen
€  0.00 0,00   ( €  0.00 0,00 incl.btw)

Productgroepen

  • Telefoontoestellen
    • Toestel Accessoires
    • Vaste Toestellen
    • Draadloze Toestellen
  • Headsets
    • Alle Types
    • Headset Accessoires
  • Netwerk
    • Routers
  • Netwerk Draadloos
    • WiFi Accessoires
  • Switches
  • Video Surveillance
    • Camera
  • Toegangscontrole
    • Deur Intercom
    • Toegangscontrole Accessoires
  • Vergaderen
    • Audio/Video Conferencing
  • Telefonie Systemen
    • Gateways
    • Licenties en Support
    • DECT
  • Fabrikant
    • 2N
    • Fasttel
    • Gigaset
    • Gigaset PRO
    • Jabra
    • Mitel
    • TP Link
    • Yealink
  1. Home
  2. Telefoontoestellen
  3. Vaste Toestellen
  4. Yealink

SIP-T33G

SIP-T33G

Beschrijving

Een instapmodel IP-telefoon met kleurenscherm en hoge prestaties, Yealink SIP-T33G biedt ondersteuning voor 4 lijnen en is inclusief lokale 5-weg conferentie. Het modieuze uiterlijk en het extra grote 320×240-pixel kleurenscherm met achtergrondverlichting zorgen voor een comfortabele bediening en duidelijke visuele ervaring voor gebruikers. Ontworpen met een nieuwe krachtige chip, waardoor de werkefficiëntie sterk verbetert. Extra functies zijn onder andere een dual-port Gigabit Ethernet met geïntegreerde PoE, EHS35 ondersteuning voor Yealink draadloze headset en verstelbare multi-angle standaard ondersteuning. Dankzij deze functies is de SIP-T33G een hoogwaardige maar kosteneffectieve klassieke IP-telefoon die de productiviteit maximaliseert in zowel kleine als grote kantooromgevingen.

Specificaties

  • Yealink HD Voice
  • 2,4” 320 × 240-pixel kleurenscherm met achtergrondverlichting
  • Gigabit Ethernet met twee poorten
  • PoE ondersteuning
  • Tot 4 SIP accounts
  • Lokale 5-weg conferentie
  • Ondersteuning EHS draadloze headset
  • Unified Firmware
  • Ondersteuning YDMP/YMCS
  • Stand met 2 verstelbare hoeken
  • Wandmontage
  • Handset

Inhoud verpakking

  • Yealink SIP-T33G IP-telefoon
  • Handset met handsetsnoer
  • Ethernetkabel (1,5 m)
  • Standaard
  • Snelstartgids
    Voedingsadapter optioneel

PDF DATASHEET

Voorraad
148 op voorraad
Vóór 16.00 besteld, de volgende werkdag geleverd
Productnummer
SIP-T33G
 
Prijs
€  107.26 107,26   ( €  129.78 129,78 incl.btw)
Bestel
  • Product omschrijving

Entry-level IP Phone with 4 Lines & Color LCD An entry-level color screen IP phone with high performance, Yealink SIP-T33G offers support for 4 lines and includes local 5-way conferencing. For its fashionable appearance as well as an extra-large 320×240-pixel color display with backlight, it brings comfortable operation experience and clear visual experience for users. Designed with a new powerful chip, it helps greatly improved work efficiency. Additional features include a dual-port Gigabit Ethernet with integrated PoE, EHS35 support for Yealink wireless headset, and adjustable multi-angle stand support. These features allow the SIP-T33G to be a high-quality but cost-effective classic IP phone that maximizes productivity in both small and large office environments Audio Features * HD voice: HD handset, HD speaker * Smart Noise Filtering * Wideband codec: Opus, G.722 * Narrowband codec: G.711(A/µ), G.723.1, G.729, G.729A, G.726, iLBC * DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO * Full-duplex hands-free speakerphone with AEC VAD, CNG, AEC, PLC, AJB, AGC Phone Features * 4 VoIP accounts * Call hold, mute, DND * One-touch speed dial, hotline * Call forward, call waiting, call transfer * Group listening, SMS, emergency call * Redial, call return, auto answer * Local 5-way conferencing * Direct IP call without SIP proxy * Ring tone selection/import/delete * Set date time manually or automatically * Dial plan * XML Browser, action URL/URI * Integrated screenshots RTCP-XR, VQ-RTCPXR * Enhanced DSS Key Network and Security * SIP v1 (RFC2543), v2 (RFC3261) * Call server redundancy supported * NAT traversal: STUN mode * Proxy mode and peer-to-peer SIP link mode * IP assignment: static/DHCP * HTTP/HTTPS web server * Time and date synchronization using SNTP * UDP/TCP/DNS-SRV (RFC 3263) * QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP * SRTP for voice * Transport Layer Security (TLS) * HTTPS certificate manager * AES encryption for configuration file * Digest authentication * OpenVPN, IEEE802.1X * IPv6 * LLDP/CDP/DHCP VLAN * ICE Package Features * Package content: ** Yealink SIP-T33G IP phone ** Handset with handset cord ** Ethernet Cable (1.5m CAT5E UTP Cable) ** Stand ** Quick Start Guide ** Power Adapter (Optional) * Qty/CTN: 10 PCS * N.W/CTN: 9.56 kg * G.W/CTN: 10.52 kg * Giftbox size: 238 mm*210 mm*103 mm * Carton Meas: 535 mm*443 mm*250 mm

  • Algemene voorwaarden
  • Privacy statement
  • Disclaimer
© Indatel Webshop  |   Webshop by Bitshop