Indatel Webshop
  • Home
  • Contact
  • Inloggen
  • Registreren

Aanbiedingen

JABRA BIZ 1500 Duo QD EMEA

JABRA BIZ 1500 Duo QD EMEA

Beschrijving

De Biz 1500 is een betaalbare, professionele headset voor gesprekken die de hele dag duren. Professioneel geluid voor een betaalbare prijs Ruisonderdrukkende luchtschokmicrofoon vermindert achtergrondgeluid en scherpe ademhalingsgeluiden. HD Voice laat gesprekken levendig en levensecht klinken – ideaal voor het drukke callcenter dat een professionele klantervaring moet leveren.

Specificaties

  • Connectiviteit 1 apparaat
  • Geluidsbescherming voor de gebruiker (PeakStopTM)
  • Microfoon met ruisonderdrukking
  • Microfoon (G-MOS, Tx, CC) 4.3
  • Boomarm 270° verstelbaar
  • Snoerlengte 95 cm
  • Schuimrubberen oorkussens
  • Draagstijl hoofdband
  • Gewicht 115 gr

Inhoud verpakking

  • Garantiekaart
  • Waarschuwingskaart
  • Snelstartgids
  • Headset
  • Etui

PDF TECHSHEET

PDF DATASHEET

Nu € 83,00
(€ 100,43 incl.btw)
Info Bestel
W57R  ruggedized DECT handset

Yealink W57R ruggedized DECT handset

Beschrijving

De W57R is de meest recente professionele DECT-telefoon van Yealink. Het heeft een zakelijke uitstraling van een smartphone die past in de dagelijkse routine en een riemclip voor eenvoudig dragen. Hij is klein en licht maar compact, heeft een 1,8” TFT kleurenscherm en een geoptimaliseerde dial-pad lay-out met meer toetsruimte. De W57R heeft ook een oppervlak dat bestand is tegen desinfecterende middelen en dat niet vervaagt bij blootstelling aan UV-C-licht.

Specificaties

  • 1,8” kleurenscherm met intuïtieve UI
  • HD stemcodec en ruisonderdrukking
  • Tot 40 uur gesprekstijd
  • Tot 575 uur standby-tijd
  • Trilalarm
  • Geen Perceptie Upgrade, geen invloed op het werk
  • Bestand tegen vallen tot 3,5 meter

Inhoud verpakking

  • W57R Handset
  • Oplaadstation
  • Oplaadbare batterij
  • Riemclip
  • Voedingsadapter

PDF DATASHEET

Nu € 148,97
(€ 180,25 incl.btw)
Info Bestel
Er zitten geen producten in de winkelwagen
€  0.00 0,00   ( €  0.00 0,00 incl.btw)

Productgroepen

  • Telefoontoestellen
    • IP Toestellen
    • DECT Toestellen
    • Vergadertoestellen
    • Toestel Accessoires
    • Vergader Accessoires
    • DECT Accessoires
    • Toeters en Bellen
  • DECT basisstations
    • IP DECT Basisstation
    • DECT Basisstation
  • Headsets
    • Bedrade Headsets
    • Bedrade USB Headsets
    • Draadloze Headsets Bluetooth
    • Draadloze Headsets DECT
    • Headset Accessoires
  • Parlofonie
    • Deurtelefoon Accessoires
    • Interfaces
    • Met Camera
    • Zonder Camera
  • Gateways VoIP Media
    • Modulaire Gateway
  • Routers & Firewalls
    • Modems & Routers
  • Switches
    • Unmanaged Switches
    • Managed Switches
    • Smart Switches
  • Access Points
    • Wifi Access Points Accessoires
  • External Antennas
    • External Antennas Accessoires
  • CCTV
    • IP Externe Box
    • IP Externe PTZ
  • Fabrikant
    • 2N
    • Fasttel
    • Gigaset
    • Gigaset PRO
    • Jabra
    • Mitel
    • TP Link
    • Yealink
  1. Home
  2. Telefoontoestellen
  3. IP Toestellen
  4. Yealink

SIP-T33G

SIP-T33G

Beschrijving

Een instapmodel IP-telefoon met kleurenscherm en hoge prestaties, Yealink SIP-T33G biedt ondersteuning voor 4 lijnen en is inclusief lokale 5-weg conferentie. Het modieuze uiterlijk en het extra grote 320×240-pixel kleurenscherm met achtergrondverlichting zorgen voor een comfortabele bediening en duidelijke visuele ervaring voor gebruikers. Ontworpen met een nieuwe krachtige chip, waardoor de werkefficiëntie sterk verbetert. Extra functies zijn onder andere een dual-port Gigabit Ethernet met geïntegreerde PoE, EHS35 ondersteuning voor Yealink draadloze headset en verstelbare multi-angle standaard ondersteuning. Dankzij deze functies is de SIP-T33G een hoogwaardige maar kosteneffectieve klassieke IP-telefoon die de productiviteit maximaliseert in zowel kleine als grote kantooromgevingen.

Specificaties

  • Yealink HD Voice
  • 2,4” 320 × 240-pixel kleurenscherm met achtergrondverlichting
  • Gigabit Ethernet met twee poorten
  • PoE ondersteuning
  • Tot 4 SIP accounts
  • Lokale 5-weg conferentie
  • Ondersteuning EHS draadloze headset
  • Unified Firmware
  • Ondersteuning YDMP/YMCS
  • Stand met 2 verstelbare hoeken
  • Wandmontage
  • Handset

Inhoud verpakking

  • Yealink SIP-T33G IP-telefoon
  • Handset met handsetsnoer
  • Ethernetkabel (1,5 m)
  • Standaard
  • Snelstartgids
    Voedingsadapter optioneel

PDF DATASHEET

Voorraad
28 op voorraad
Vóór 16.00 besteld, de volgende werkdag geleverd
Productnummer
SIP-T33G
 
Prijs
€  107.26 107,26   ( €  129.78 129,78 incl.btw)
Bestel
  • Product omschrijving

Entry-level IP Phone with 4 Lines & Color LCD An entry-level color screen IP phone with high performance, Yealink SIP-T33G offers support for 4 lines and includes local 5-way conferencing. For its fashionable appearance as well as an extra-large 320×240-pixel color display with backlight, it brings comfortable operation experience and clear visual experience for users. Designed with a new powerful chip, it helps greatly improved work efficiency. Additional features include a dual-port Gigabit Ethernet with integrated PoE, EHS35 support for Yealink wireless headset, and adjustable multi-angle stand support. These features allow the SIP-T33G to be a high-quality but cost-effective classic IP phone that maximizes productivity in both small and large office environments Audio Features * HD voice: HD handset, HD speaker * Smart Noise Filtering * Wideband codec: Opus, G.722 * Narrowband codec: G.711(A/µ), G.723.1, G.729, G.729A, G.726, iLBC * DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO * Full-duplex hands-free speakerphone with AEC VAD, CNG, AEC, PLC, AJB, AGC Phone Features * 4 VoIP accounts * Call hold, mute, DND * One-touch speed dial, hotline * Call forward, call waiting, call transfer * Group listening, SMS, emergency call * Redial, call return, auto answer * Local 5-way conferencing * Direct IP call without SIP proxy * Ring tone selection/import/delete * Set date time manually or automatically * Dial plan * XML Browser, action URL/URI * Integrated screenshots RTCP-XR, VQ-RTCPXR * Enhanced DSS Key Network and Security * SIP v1 (RFC2543), v2 (RFC3261) * Call server redundancy supported * NAT traversal: STUN mode * Proxy mode and peer-to-peer SIP link mode * IP assignment: static/DHCP * HTTP/HTTPS web server * Time and date synchronization using SNTP * UDP/TCP/DNS-SRV (RFC 3263) * QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP * SRTP for voice * Transport Layer Security (TLS) * HTTPS certificate manager * AES encryption for configuration file * Digest authentication * OpenVPN, IEEE802.1X * IPv6 * LLDP/CDP/DHCP VLAN * ICE Package Features * Package content: ** Yealink SIP-T33G IP phone ** Handset with handset cord ** Ethernet Cable (1.5m CAT5E UTP Cable) ** Stand ** Quick Start Guide ** Power Adapter (Optional) * Qty/CTN: 10 PCS * N.W/CTN: 9.56 kg * G.W/CTN: 10.52 kg * Giftbox size: 238 mm*210 mm*103 mm * Carton Meas: 535 mm*443 mm*250 mm

  • Algemene voorwaarden
  • Privacy statement
  • Disclaimer
© Indatel Webshop  |   Webshop by Bitshop